AnsweredAssumed Answered

VRF- Randomly can't find drivers

Question asked by VRFuser on Dec 8, 1997
Hi--
    
     I also had a similar problem w/ VEE 4.01: the driver list in the Instrument
     Manager did not correspond to what was in the vee.io file (the first driver
     was always missing in the Inst. Man.). Although we (me & VEE tech support)
     never figured out what caused the problem, we were able to fix it. What I
     had to do was install the newest version of the HP I/O Libraries for
     Instrument Control that came in the box w/ 4.01 (I was still using the I/O
     Libraries that came with VEE 3.2). This step wasn't in the Installation
     Guide for 4.01, but it appears to be necessary!
    
     Good luck,
     Nate Gardner

______________________________ Reply Separator _________________________________
Subject: Re: VRF- Randomly can't find drivers
Author:  Non-HP-alair (alair@lois.dgim.doc.ca) at HP-Boise,mimegw4
Date:    12/8/97 7:44 AM


    
    
    
> > Has anybody had trouble with Vee 4.1 randomly not finding drivers when
> > starting up? When I start VEE the message that a driver is not found,
> > would you like to install it now pops up. The driver listed is different
> > every time. The vee.io file lists the driver in question. This doen't
> > happen everytime I start VEE. VEE 3.2 doesn't do this. It only does it
> > on my Compac166. It works on a Compac133 on the shop floor. VEE Tech
> > Support never heard of the problem and suggested re-installing VEE,
> > which didn't help.
    
> > Andrew Kronquist
> > akronqui@burdick.com
    
    
I ran into a similar problem a little while ago.  It turned out the default
directory in the Windows95 registry file had gotten changed.  When I re-set it
back to where the drivers were actually at everything worked fine.
    
Allen K. Lair
alair@lois.dgim.doc.ca


Outcomes