AnsweredAssumed Answered

vrf VEE 6.0 Instrument Manager Serial Port Name BUG

Question asked by ramarquardt on Dec 10, 2001
I don't know if this is a BUG or a feature in VEE 6.0

I have a serial port in the instrument manager named "XAport"

This works fine in development mode but
is not recognized in Run-Time.

Yes, I made sure the definition is in the Run-Time
version of vee.io, I even copied the entire development
vee.io to the Run-Time directory.

I have a few other serial ports with names like "tmonport"
in the same program which do not exhibit this feature/BUG.

Rob

Rob Marquardt
System Test Engineering
Rockwell Automation / Allen-Bradley
1201 So. 2nd Street
Milwaukee, Wisconsin, 53204-2496, USA
414-382-3098 Phone
414-382-4820 FAX
RAMarquardt@ra.Rockwell.com

"Any society that would give up a little liberty
  to gain a little security will deserve neither
  and lose both. "
     --Benjamin Franklin

"Those who would give up essential liberty to purchase a
  little temporary safety deserve neither liberty nor safety. "
     --Benjamin Franklin

---------------------------------------------------------------------
This is the "vrf" maillist, managed by Majordomo.  To send messages to
this maillist, just email to "vrf@lvld.agilent.com".  Subscriptions and
unsubscriptions are done through the address "vrf-request@lvld.agilent.com".
If you need details, just send a message containing the text "help"
to "vrf-request@lvld.agilent.com".
---------------------------------------------------------------------

Outcomes