AnsweredAssumed Answered

VRF - Problems using Direct I/O

Question asked by VRFuser on May 10, 1998
Hi All,

I use Direct IO primarily for communicating with an HP 8713 VNA, via a NI PCI GPIB Card.

I occasionally get the problem where no communication can be sent down HPIB. By this
I mean that I get no information as to why no info is sent, but instead, the Error pin on the
Direct IO is either 0 or 999. There is no info as to what Error 0 is and error 999 appears to
be a general 'Vee has Crashed' error.

In order to rectify the problem, I need to exit and restart Vee. Things work fine after that.

Has anyone else come across such a problem ?

Thanks,

James

(James.Atkin@Phase.Com)
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    

Outcomes