AnsweredAssumed Answered

Problem with CW measurement using Network analyzer

Question asked by VRFuser on Aug 11, 1999
Hello

I tried it here and changed your flow a little bit and it works here now.
I never had com one as a live device though.

hope this works for you,

Scott Anderson
Process Development
ADC Telecommunications
BCG Wireless
1100 N 4th St.
Le Sueur, MN 56058
1-800-366-3889 EXT.4784
scott_anderson@adc.com


-----Original Message-----
From: P T Santhosh Kumar [mailto:eleptsk@nus.edu.sg]
Sent: Thursday, August 12, 1999 12:14 AM
To: Hpvxd_Xc (E-mail); hpvxd_xc@hpislsup. lvld. hp. com (E-mail)
Subject: Problem with CW measurement using Network analyser


Hi all,

I am trying to do some antenna measurement using HP8753D network analyser
and VEE ver 5. I am doing countinous frequency at 5.2Ghz for a sweep time of
3s, 4s, .....etc uo tp 10s. Every time I call the corresponding instrument
state register for varous sweep time

I use the attached program to do this measurement and to save the data in
the text file. The program calls the instrument state form the file stored
in the analyser.

The problem is this.
The program works well for sweep time 3s and 4s. When I uses the "Regfile"
for 5s and run the program, no file names get saved. Also I could not see
any data in the "Data values" display.

When I use 6s sweep time, file names 1001.txt and 1004.txt gets saved, no
other file names in between or after get saved .

Similar things happens at 7s and 10s.

<<Countinous measurement final with motor.vee>>

Following are the settings on the analyser
No of points : 801
Lin mag
s21
CW 5.2Ghz

I really appreciate any help in solving this problem.

Best Regards
Santhosh Kumar
National University of singapore
Singapore

Outcomes