AnsweredAssumed Answered

Fwd: VEE_Drivers

Question asked by VRFuser on Sep 8, 1997
Sender: Non-HP-scottmo/HP-PaloAlto_mimegw2////////HPMEXT1/scottmo#a#sonic#f#net@boi164
FROM: Non-HP-scottmo/HP-PaloAlto_mimegw2////////HPMEXT1/scottmo#a#sonic#f#net@boi164
TO: stan_bischof@hp.com,
    scott_morrison@hp.com

.......................................................................

Date: Mon, 08 Sep 1997 18:46:22 -0700
From: scott morrison <scottmo@sonic.net>
To: stan_bischof@hp.com, scott_morrison@hp.com
Subject: [Fwd: VEE_Drivers]

.......................................................................



.......................................................................

Sender: Non-HP-scottmo/HP-PaloAlto_mimegw2////////HPMEXT1/scottmo#a#sonic#f#net@boi164
FROM: gvg-at-lvld/HP-PaloAlto_mimegw2////////HPMEXT1/gvg#a#hpislsup#f#lvld#f#hp#f#com@boi164
TO: scottmo@sonic.net

.......................................................................

Item Subject: VEE_Drivers
send q VEE_Drivers ww scottmo@sonic.net

from: Greg Goebel / HP-MXD
      gvg@lvld.hp.com / 970-679-2305 / FAX 970-679-5971
      website:  http://hpislsup.lvld.hp.com
to:   Scott Morrison
date: Monday, 08 September 1997 1124 MDT

> scott morrison / Technician
> 707 5773521
> scottmo@sonic.net
> hp sr ca USA
> Windows 95 / 4.0
> Date: Sun Sep  7 20:07:43 1997
>
> I'm running vee4.0 via a remote connection of my home PC (P5/WIN95) to hp's
> internal lan (via NetAccess Modem) on which my test system is configured as a
> SICL/LAN gateway.  I can access the system, but have not been able to load
> any instrument drivers.  The drivers on the VEE install cd seem to all be VXI
> which don't interest me.  I've loaded several drivers from hp's VEE website
> (Classic VEE drivers), but get an error when I attempt to use them:  Cannot
> parse ASCII ......near line 1.
>
> I've also noticed errors to the effect of a missing 'hpidc' file, but can
> find no mention of this on the supporting website or literature.  I'm
> thinking that there is a piece of info that I'm missing such as this hpidc
> file or a specific location that I need these drivers to reside (currently in
> a directory hpids).
>
> Any suggestions?

Sir:

There's a bug.  If you want to compile an ID, you need to put it in the
HPIDS directory, and then invoke from a DOS window:

   ..hpidc.exe <driverfilename>

However, most of the drivers should be shipped with the VEE product.

If you have more questions, please let us know.

[<>] regards -- gvg


Outcomes