AnsweredAssumed Answered

EPC-7 embedded PC

Question asked by VRFuser on Mar 24, 1998
<!DOCTYPE HTML PUBLIC "-//W3C//DTD W3 HTML//EN"><HTML><HEAD><META content=text/html;charset=iso-8859-1 http-equiv=Content-Type><META content='"MSHTML 4.72.2106.6"' name=GENERATOR></HEAD><BODY bgColor=#ffffff><DIV><FONT color=#000000 size=2>Hello,</FONT></DIV><DIV><FONT color=#000000 size=2></FONT> </DIV><DIV><FONT color=#000000 size=2>I have EPconnect for Windows 95 running on the </FONT><FONT color=#000000 size=2>EPC-7.</FONT></DIV><DIV><FONT color=#000000 size=2></FONT> </DIV><DIV><FONT color=#000000 size=2>I have noticed that if I run identical programs in VEE on the EPC-7</FONT></DIV><DIV><FONT color=#000000 size=2>or a Pentium 100MHz machine with HPIB interfacing through an E1406A,</FONT></DIV><DIV><FONT color=#000000 size=2>the supposedly much faster embedded PC is actually 30% slower.</FONT></DIV><DIV><FONT color=#000000 size=2></FONT> </DIV><DIV><FONT color=#000000 size=2>All I do is trigger the scope and read the resulting waveform.</FONT></DIV><DIV><FONT color=#000000 size=2></FONT> </DIV><DIV><FONT color=#000000 size=2>Is this to be expected? If I lookat the access light on the E1428A</FONT></DIV><DIV><FONT color=#000000 size=2>it also indicates that the EPC-7 takes longer to get the data from the scope,</FONT></DIV><DIV><FONT color=#000000 size=2>so it doesn't seem to be the processing of the screen on the EPC-7</FONT></DIV><DIV><FONT color=#000000 size=2>(486 with 16 MB ram) that makes things slower.</FONT></DIV><DIV><FONT color=#000000 size=2></FONT> </DIV><DIV><FONT size=2>Also EPconnect for Win95 doesn't seem to support the E1741A software</FONT></DIV><DIV><FONT size=2>for the time interval analyzer. It used to work under Win3.1</FONT></DIV><DIV><FONT color=#000000 size=2></FONT> </DIV><DIV><FONT size=2>When I installed EPconnect for win95 everything seemed to be OK until</FONT></DIV><DIV><FONT size=2>I ran the IO configuration. When I added the EPC-7 VXI interface and</FONT></DIV><DIV><FONT size=2>'OK'ed my way out of the IO configuration, Windows 95 suddenly found</FONT></DIV><DIV><FONT size=2>a new resource: EPC-7 VXI and asked me where the drivers for this </FONT></DIV><DIV><FONT size=2>resource are to be found. I haven't been able to locate the files yet.</FONT></DIV><DIV><FONT size=2>Don't they come with EPconnect for Win95 (HP order code RADEPC95)?</FONT></DIV><DIV><FONT size=2></FONT> </DIV><DIV><FONT size=2>Does anybody have any experience with a similar setup?</FONT></DIV><DIV><FONT size=2></FONT> </DIV></BODY></HTML>  

Outcomes