AnsweredAssumed Answered

N5183A generates a CW signal before the pulsed signal required

Question asked by hernandos on Jun 11, 2019

Hi,

 

We are using this generator N5183A to test our system. We want to measure pulse wave in differente frequencies, PA, PW, and PRF (PRI). The problem is that when we programmed manually or automatically (with a tool designed for that purpose) the pulse wave that we want to measure, the generator is generating a cw signal (same frequency and PA as the pulse wave programmed) before it generates the pulse signal required. I'm not sure how much time it generates CW signal before the pulse signal desired, but it must be less than a second, probably some miliseconds.

 

This is a big problem when we want to launch a large battery of measures automatically, because we are receiving CW wave instead of pulse wave, so we couldn't launch this type of measures currently until we solve this through our SW tool or through the generator itself.

 

It's curious, because we were using this model of generator (other serial number) before without this problem, in fact, we used two different generators before without this problem, but now we have another two, and both of them have the same problem. So maybe it's a problem of configuration, maybe any function not enable? or maybe they had different FW version? Obviously, the SW tool is not the problem because manually the same happens.

 

Could you give me a solution? Any of you have suffered the same problem? Thank you so much.

 

Best regards

Outcomes