• N5230A - How to see in the smith chart impedance in module and phase?

    I can see resistance and capacitance but i cann´t measure in module and phase
    last modified by ICM
  • Best Network Analyzer Tool (for the money)

    Backstory: I have previously worked where there is access to Flukes pretty regularly. The current job, which I've been at for a couple years, does not have access to virtually any testing or analyzer tools. This makes...
    last modified by gilbertjobs
  • Problem trying to set the correct loss (0.93 Gohm/s) for an 85054B type-N calibration kit on an 8753ES

    I'm trying to use an 85054B type-N calibration kit on a 3 GHz 8753ES with the latest (7.74) firmware. The 85054B is not in the 8753ES firmware - I'm guessing Agilent didn't think anyone would use such a very expensive...
    last modified by drkirkby
  • Is the enhanced response cal the proper calibration method for my scenario, and if so, why are my SCPI commands giving me errors?

    I am using LabVIEW (2012) to automate some testing with a FieldFox N9916A.  My FieldFox does not have the full 2-port option; I have the ability to measure S11 and S21.  After reading through the progra...
    last modified by Bryant
  • Error Msg "-224 Illegal parameter value" occured after installing firmware A.13.60.06

    Hello   My configuration is N5247B-423 + N5292A + VDI mini module extender for WR6.5. The error message "-224 Illegal parameter value" pops up after I upgrade the firmware to version A.13.60.06 I can't fix it ...
    last modified by JackoLCH
  • Invalid power level in pulse profile

    Hello, I use N5242A PNA-X with FW 9.90.21. I am trying to perform pulse profile measurements according to the appnote "Active-Device Characterization in Pulsed Operation Using the PNA-X". I perform a frequency sweep ...
    last modified by stefek
  • “Invalid configuration” message shows when turn PNA into mmWave mode

    Hello Keysight experts. Due to My N5290A system works not well recently, I did system recovery then upgraded the firmware back to version A12.85.08 which it was.  However, when I tried to change operation ...
    last modified by JackoLCH
  • PNA Network Analyzer Tips need authorization keys, how to solve it?

    PNA Network Analyzer Tips need authorization keys, how to solve it?
    last modified by Yezi054
  • Black screen for Windows 10

    Greetings, I am experiencing an issue where once I login to our windows 10 machine, the screen is completely black but I can move the mouse cursor.  I can boot up into safe mode.  I've also tried the soluti...
    last modified by Mario625
  • I'm convinced that our E5071C is defective Port 2

    Hi, We use a 4 port E5071C for basic matching and tuning of our various NMR probes here at our lab. About 12 months back Keysight repaired our instrument, one of the channels was bad.   Here we are again and w...
    last modified by magnetchief
  • 8753D network analyzer port extension feature

    After doing a 2-port cal, only the port 1 extension seems to work. I am using the same length extension coax for both ports. For port 1, I attach the extension coax with an open end and bring the Smith Chart back to i...
    last modified by maxhendrickson001
  • 8753E integrated vs. external test set

    I am working on a deal to upgrade my 8753C with 84074A 6 GHz test set to an 8753E.  I need to decide whether to keep the existing test set and get an option 011 analyzer, or get a unit with the integrated test se...
    last modified by JohnAckermann
  • bitlocker

    Greetings, I was wondering if there were any known issues with enabling Bitocker on a Windows 10 PNA.  Here is a list of models that we currently use:   N5245A N5242A N9030A N5234A ENA 5063A
    last modified by Mario625
  • PLTS AFR COM Automation

    I am attempting to automate the AFR de-embedding process, through the PLTS COM interface.  For reference, I am using .NET in Visual Studio.  I can successfully execute certain commands (such as plts.ImportDa...
    last modified by Stephen_Smith
  • Can one convert a standard 8753D or later to option 014?

    The standard 8753D/E/ES have the built in test set. Option 011 removed the test set, which is less convenient, but more flexible.   I can’t quite recall what the very rare option 014 gives one, but it is a...
    last modified by drkirkby
  • Saving n9917a Data to LabVIEW

    I am using LabVIEW 2016 on a laptop, connected via a GPIB to USB converter, to control a fieldfox N9917A in the SA mode. I'm trying to save the data as a csv and a screenshot/image of the sweep from the fieldfox to a ...
    last modified by sapearson
  • Error correction with a defined thru

    I just recently purchased an SMA cal kit where the manufactured provided s1p files of the open, short and load standards, but only gave an offset delay and offset loss for the female-to-female and male-to-male thru st...
    last modified by emqck
  • 8510C VNA softkey buttons cover.

    I'm trying to restore two 8510C VNA's (mine and a friend's) and I need two of the softkey buttons covers. The service manual says they are p.n. 08757-40012 but are NFS. Are there any other sources for them? Searc...
    last modified by SteveDBS
  • Data buffers on the 8757

    I am currently working with an hp 8757e (https://d3fdwrtpsinh7j.cloudfront.net/Docs/datasheet/hp_8757.pdf ) along with a prologix GPIB-USB bus connector. Someone I work with has written some python to get the GPI...
    last modified by johnrf2
  • Adobe Reader DC + Windows 10 LTSB

    Greetings, Adobe reader closes immediately when I try to open it or any .pdf on this Windows 10 LTSB machine.  I have tried reinstalling it and using the Adobe Acrobat cleaning tool but I cannot get Adobe to run...
    last modified by Mario625