• HP8753B mistake

    When I calibrate HP8753B (open, short, load, done), the text on the right side of the display turns upside down. Where can the problem be? I tried to replace the display module without success.
    ok1vum
    last modified by ok1vum
  • SCPI error -108 when communicating with PNA-X N5245A

    Dear all,   I am recently building a VNA-FMR using the Agilent PNA-X N5245A tool. I'd like the analyzer does the frequency swep between certain values, and measure S21 at each frequency. To sweep the frequency, ...
    jinmaodao
    last modified by jinmaodao
  • SMC+Phase Group Delay Issue

    Hi guys,   We're having some trouble getting a good group delay measurement. It's a frequency converting system and our group delay takes awhile to settle to its final value. The entire trace will shift up and d...
    Andrew004
    last modified by Andrew004
  • S-11 Trace Drifting Upward After Calibration

    Hello, my lab is using a PNA N5225A with electronic calibration kits N4433A and N4692-60001. I am trying to make S-11 measurements in the frequency range 400-1300 MHz for unmatched, electrically small a...
    abouv31
    last modified by abouv31
  • Inserting electric/magnetic wall

    Dear All,   I have been reading Hong's "Microstrip Filters for RF/microwave applications" recently. In his book, he mentioned many times to do the measurement by inserting an electric/magnetic wall at the symmet...
    Shuai
    last modified by Shuai
  • E8357A Hard Drive backup

    Acquired a E8357A with 266MHz CPU, 10GB HD and 128K RAM running Win 2000. It seems to have all the latest FW and SW updates. I ordered a Micron MT16LSDF3264HG-10EG4 512K RAM for upgrade. I assume this will be com...
    tomhajjar
    last modified by tomhajjar
  • 85130F testport adapter issue

    I noticed, that one of our 85130F testport adapter set NMD2.4-3.5 female adapter (85130-60011) has loosed body from the center. See attached picture and red area where connector has loosed. I managed to tight it with ...
    bar28
    last modified by bar28
  • VNA with frequency translation options (080, 082, 084)

    Hello:   We are using a few VNAs with options 080 and 082 to make measurements of high power Block Upconverters (BUCs), and at the moment we are considering whether to update another analyzer for similar SMC typ...
    KenInMtl
    last modified by KenInMtl
  • Current measurements using current probe and external DMM

    Hello, I am using N5242A with A.09.90 firmware. I would like to perform current measurements in pulsed mode using N2782B current probe with 34465A multimeter. I am trying to add external DC Meter according to: Config...
    pezet
    last modified by pezet
  • HP 8753E, how to remove software option 011?

    Hi,   I have acquired new CPU board for my analyzer but it comes from analyzer with 011 option, my analyzer don't have 011 option and I would like to remove this option from software. How to do that? I have repl...
    piotrekp90
    last modified by piotrekp90
  • What equipment would be needed to determine an N load has a return loss >= 42 dB?

    I was having a discusssion with one of my lecturers from university. He is looking for loads with a return loss of at least 42 dB to 3.4 GHz. What (if any) Keysight equipment could be used to measure a load and verify...
    drkirkby
    last modified by drkirkby
  • coupling coefficient extraction of two coupling resonator

    dear all,   I am new to filter design. I am following the book "Microstrip filters for RF/microwave applications" 2nd edition by Jia-sheng Hong. I tried to reproduce the simulated resonant response of S21 t...
    Shuai
    last modified by Shuai
  • Acronis not working with PNA-X

    Greetings,   I cannot get Acronis True Image to run off a USB stick for our PNA-X Network Analyzer N5242A.  When I run it, it just hangs after I tell it to run true image.  Please help.   
    Mario625
    last modified by Mario625
  • trying to hook up the "multiport" U3042 E04" for my PNA-L5232A.

    Trying to hook up the "multiport" U3042 E04" for my PNA-L5232A to make my set up an 8 port. I do not have the test set in my program files for E04 therefor i can not select the "E04" as an option for setting up M...
    john.mcelreath@qorvo
    last modified by john.mcelreath@qorvo
  • Error when loading setup file

    When loading a setup file for the probe that has worked for several years, I am now getting an error popup that states: "The setup has been changed by the instrument". Every time I try to adjust the start and end swee...
    jsker
    last modified by jsker
  • High power receiver leveling

    Hello, I am preparing a high power pulsed measurement setup with the N5242A PNA-X. Since the power levels at the input of my DUTs will be about +45 dBm. I would like to measure output power at fundamental and harmoni...
    pezet
    last modified by pezet
  • Can not properly de-embed a evaluation board (Fixture)

    Hello,   I am attempting to de-embed an evaluation board (sound simple enough).   The board is FR4 for a differential amplifier and I will need data from 1 MHz to 1 GHz.  The differential amplifie...
    mikejvir-
    last modified by mikejvir-
  • Strange internal reflection in uncorrected port of E5071C network analyzer

    In looking at the reflections from our 4 port ENA (correction turned off), we noticed an extra internal reflection on ports 2 and 3. Note that the ports are all open (nothing connected). S11 and S44 look as expected -...
    dcrocker3
    last modified by dcrocker3
  • Cannot Display Limit Lines

    Model: E5071C     I have a program running on the machine that handles turning on/off limit lines. Normally it works, but not for one station. I am using E5071C at many other stations and the limit lines di...
    ozymandius
    last modified by ozymandius
  • what determines the longest group delay a vna can measure?

    What determines the longest group delay a VNA can measure?
    arthurb
    last modified by arthurb